What do I need to run Hedge? | Hedge for Mac Knowledge Base

What do I need to run Hedge?

To run Hedge you need a Mac with OS X 10.10 Yosemite or newer. Due to changes Apple has made in the newer versions of OS X, it's not possible to build a version of Hedge for OS X versions older than 10.10 Yosemite.

Installation

The Hedge download is a self-unpacking zip, and does not require any install process. Just open Hedge. In the rare case that Hedge won't open itself directly after download, please reboot your Mac.

Hedge for Windows

A version for Windows is not yet on our roadmap, but by all means let us know if you'd want it. If there's enough demand we will seriously consider it.